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Ticket Search for Members

This guide provides a step-by-step process for efficiently searching and managing
tickets within a system, making it an essential resource for users looking to
streamline their workflow. By following the outlined steps, users can easily sort, filter,
and customize their ticket views, enhancing their ability to track and respond to
issues effectively. Whether you're new to the system or seeking to optimize your
usage, this guide will help you navigate the ticketing process with confidence.

1
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2 The Ticket Search List within Exactix can be found from the Ticket Dashboard.

From the Home screen, click on "Tickets" or "Go to Ticket Dashboard" to open the
Ticket Dashboard.

3 From your Ticket Dashboard, click on "List" in the top right corner of the screen to
open the Ticket Search List.
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4 "Ticket Search" will be shown at the top of the page once you are in the Ticket
Search List.

If the ticket number is known, it can be entered into the "Filter by Ticket Number"
field.

The number of tickets shown per page will be set to 25 automatically, but can be
increased to 50 or 100 if needed.
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5 The "Ticket Search" list view will automatically open to "Service Area Ticket
Search," which displays the following columns: Service Areas, Responses Received,
Status, Ticket Number, Version, Function, Ticket Type, Taken Date, Legal Date,
Company Name, Work Done For, and Place.

The "View" of the Ticket Search List can be configured as needed by determining
what columns are shown using the "Configure" option under the "View"
drop-down. Every column displayed is filterable, so determining what column data
is needed to find what you're searching for is crucial.

If you have created and saved previous 'Views', those will also be listed under the
"View" drop-down for selection.
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6 When "Configure" is selected from the "View" drop-down, the "Column Chooser"
configuration window appears on the right side of the screen.

The "Column Chooser" gives you the option to "Create/Copy" new views, to
"Switch" between saved views for editing, or to "Delete" a saved view.

Edit or Copy an Existing Ticket Search List View

7 To copy and edit an existing "View" to create a new view, select the "Create/Copy"
drop-down and choose the "View" that you want to edit. To edit an existing "View,"
select "Switch" and choose the "View" you wish to edit.
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8 Editing an existing view allows you to adjust the current column order for the
columns displayed, change what columns are shown, add new columns to be
shown, and delete columns. The column arrangement from top to bottom on the
configure list is how they will be displayed left to right on the Ticket Search View.

To move a column in the order, click and hold the "Move" icon that is on the left
side of the column name and drag it to the preferred placement.

To delete a column from the list, click on the "Trashcan" icon on the right side of
the column name.
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9 To change an existing column, click on the drop-down arrow on the right side of
the column name and select the column data that you want to be shown instead.



Made with Scribe - https://scribehow.com 8

10 To add a new column to the view, click "Add a column" at the bottom of the
Column Chooser configuration window. Then use the drop-down arrow on the
new blank column field to choose the column data that you would like added.

After the new column has been added, it can then be moved up or down to the
preferred placement in the column list. The column arrangement from top to
bottom on the configure list is how they will be displayed left to right on the Ticket
Search View.

When finished with the edits, the new configuration can be "Saved and Viewed,"
which will save the new view under the "View" drop-down for future use, or the
new configuration can just be "Viewed" without being saved for future use using
the button options at the bottom of the Column Chooser configuration window.

The edits can also be canceled, and the original Ticket Search View will be
unchanged.

Create a New Ticket Search List View
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11

12 To create a new Ticket Search "View", select the "Create/Copy" drop-down and
choose the "New Empty View".
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13 Name your new Ticket Search View and then click on "Add a Column" to start
choosing the column(s) that you want displayed in the new View.
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14 Then use the drop-down arrow on the new blank column field to choose the
column data that you would like added. Repeat clicking on "Add New Column"
until all the new columns wanted have been added.

After the new columns have been added, they can then be moved up or down to
the preferred placement in the column list. The column arrangement from top to
bottom on the configure list is how they will be displayed left to right on the Ticket
Search View.

When finished adding all columns wanted, the new View can be "Saved and
Viewed," which will save the new view under the "View" drop-down for future use,
or the new configuration can just be "Viewed" without being saved for future use
using the button options at the bottom of the Column Chooser configuration
window.

The new View creation can also be canceled.

Setting the Ticket Search List Main Filter
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15
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16 The Ticket Search List will automatically open with the Main "Filter" set to the filter
applied last time the Ticket Search List was opened. The filters "Todays Tickets"
and "Last 30 Days" are shared system filters that will be available for use.

The Main "Filter" of the Ticket Search List can be configured as needed by
determining what filters to set on each of the Ticket Search List columns shown
using the "Configure" option under the "Filter" drop-down. Every column on the
Ticket Search List is filterable, and the Main "Filter" allows you to save a filtered
view without needing to set the filters on each column individually.

If you have created and saved previous "Filters," those will also be listed under the
"Filter" drop-down for selection.

Copy/Edit an Existing Ticket Search List Main Filter
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17 To copy and edit an existing "Filter" to create a new filter, select the "Create/Copy"
drop-down and choose the "Filter" that you want to edit. To edit an existing
"Filter", select "Switch" and choose the "Filter" you wish to edit.
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18 Editing an existing filter enables you to adjust any current filters applied to
columns. Both of the system filters, "Last 30 Days" and "Todays Tickets", set a filter
on the "Taken Date" column, which is the date the ticket was taken into the
system. Columns that have an active filter will display a menu icon above them.

A new column can be added to the current filter by choosing the column to be
filtered from the "Select column to add to filter" field drop-down in the "Filter
Builder" window.

The current filter parameters can also be modified by clicking the "Gear" icon on
the right side of the current filter in the "Filter Builder" window, located under
"Filters".
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19 When a new column is selected to be added to the filter, a separate pop-up
window will appear, allowing you to choose or set the filter options for that
column.

Once a selection is made in the column filter's pop-up, the "Accept" button
becomes clickable. Clicking it adds the new filter parameter to the filters shown
under the "Filters" section in the "Filter Builder" window.

The new column filter selection can be canceled if needed.
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20 The new filter parameter added to the shown filters under the "Filters" section in
the "Filter Builder" window can be modified by clicking on the "Gear" icon, or it can
be deleted by clicking on the "Trashcan" icon, both of which are on the right side
of the new filter addition.

When finished adding all column filters wanted for this filter, the new Filter can be
"Saved and Viewed," which will save the new filter under the "Filter" drop-down for
future use, or the new configuration can just be "Viewed" without being saved for
future use using the button options at the bottom of the Filter Builder
configuration window.

The filter copy/edits can also be canceled if needed.

Creating a New Ticket Search List Main Filter
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21

22 To create a new Ticket Search Main "Filter", select the "Create/Copy" drop-down
and choose the "New Empty Filter".
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23 Name your new Ticket Search Filter and then select a column to be filtered from
the "Select column to add to filter" field drop-down in the "Filter Builder" window.
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24 When a new column is selected to be added to the filter, a separate pop-up
window will appear, allowing you to select or set the filter options for that column.

Once a selection is made in the column filter's pop-up, the "Accept" button
becomes clickable. Clicking it adds the new filter parameter to the filters shown
under the "Filters" section in the "Filter Builder" window.

The new column filter selection can be canceled if needed.
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25 The new filter parameter added to the shown filters under the "Filters" section in
the "Filter Builder" window can be modified by clicking on the "Gear" icon, or it can
be deleted by clicking on the "Trashcan" icon, both of which are on the right side
of the new filter addition.

When finished adding all column filters wanted for this new filter, the Filter can be
"Saved and Viewed," which will save the new filter under the "Filter" drop-down for
future use, or the new configuration can just be "Viewed" without being saved for
future use using the button options at the bottom of the Filter Builder
configuration window.

The filter copy/edits can also be canceled if needed.
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26 When viewing the new Filter, columns with an active filter will display a "carrot"
menu icon above them.

27 Clicking on the "carrot" menu icon above the filtered column will open a separate
pop-up window displaying the filter options for that column. This allows for quick
filter adjustments as needed.

If you happen to clear the filter parameters the Main Filter will have to be
reconfigured.



Made with Scribe - https://scribehow.com 23

28 If the filter parameters in the Main "Filter" view need to be reconfigured, the filter
view will display a red exclamation point to make it noticeable.

To fix, click the drop-down on the Main Filter tab and select "Configure".
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29 Follow the previous steps to use the Filter Builder to select columns to be filtered
and set the filter parameters for those columns, using the "Modify" gear icon if
needed. When finished adding all column filters wanted for this filter
reconfiguration, the Filter can be "Saved and Viewed," which will re-save the new
filter under the "Filter" drop-down for future use, or the new configuration can
just be "Viewed" without being saved for future use using the button options at
the bottom of the Filter Builder configuration window.

The reconfiguration can also be canceled.

Setting Ticket Search Column Filters
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30

31 All of the columns, at any time - in any view, can be filtered by clicking on any of
the column headers. Clicking on a column header, such as "Function," opens a
pop-up displaying the available filter configurations for that column.

Make the wanted filter selections in the pop-up, then click anywhere outside of the
pop-up to close it and apply the selected filter.
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32 Once the filter has been applied, the column(s) with an active filter will display a
"carrot" menu icon above them.

To clear or edit the filters, click on the green column header again to reopen the
column filter pop-up.


